Chromium: ERROR:browser_gpu_channel_host_factory.cc(121)

Today I had a strange occurrence. I couldn’t launch Chromium-browser on my Ubuntu desktop machine. The error I got was this:

ERROR:browser_gpu_channel_host_factory.cc(121)

And something about the profile was already open, so it wouldn’t launch again, to avoid corrupting my session or profile. Odd, I thought.

So, I did a quick history |grep chromium and got nothing in return. It believed that Chromium was open, but it wasn’t. Really odd.

Then, while typing in the terminal, I hit tab to autocomplete the program, and it said that bin/bash didn’t have enough space to complete this action, something like this:

bash: cannot create temp file for here-document: No space left on device”

Ah. How foolish of me. I then ran df -h, and sure enough, my root partition was full. All of my web page experiments were taking a toll on the /var directory, where I did not separate it from root.

So, if you see something like that. Be sure to check if your drive is full. After clearing some space, Chromium fired right up!

Linux – keep it simple.

2 thoughts on “Chromium: ERROR:browser_gpu_channel_host_factory.cc(121)

Leave a Reply to akadventurer Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s